Resolved
All systems operational
Monitoring
A fix was released and we are now monitoring our systems to ensure the issue is resolved.
Monitoring
Our third party provider implemented a fix and are seeing error rates decrease.
Identified
We have identified the cause of the issue and are currently awaiting a resolution from WorkOS. We will provide another update as soon as we have more information or the issue has been resolved.
Identified
We are currently experiencing an outage with our third-party authentication and authorization provider, WorkOS. We are in contact with their team and are actively monitoring the situation. We will provide updates as more information becomes available.
Investigating
We are currently investigating the cause of the problem.